Mikrotik RB2011 Advanced Wi-Fi Router *Refurbished
Mikrotik RB2011 Advanced Wi-Fi Router *Refurbished

Mikrotik RB2011 Advanced Wi-Fi Router *Refurbished

0/50
0 reviews Write a review
  • Brand: Mikrotik
  • Product Code: RB2011UiAS-2HnD-IN*R
  • Availability: Out Of Stock
  • £108.00
  • Ex VAT: £90.00

The MikroTik RouterBoard RB2011UiAS-2HnD-IN is a feature-rich, great value wireless broadband router now available to order alongside a range of VoiceHost data connections. Powered by RouterOS, the Mikrotik offers a huge range of networking features for its price and a LCD touch screen for real time configuration and monitoring.

Features:         

  • VoIP prioritisation
  • Dynamic Routing      
  • MPLS and VPN
  • Load balancing and bonding
  • Advanced quality of service                                                                 
  • Features when installed on a PC:
  • Firewall
  • Wireless access point
  • Bandwidth management
  • Hotspot gateway and backhaul link
  • VPN server

Technical specifications:

  • 5 x 10/100 Fast Ethernet RJ45 ports
  • 5 x 10/100/1000 Gigabit Ethernet RJ45 ports
  • Power over Ethernet on port 10
  • 802.11n wireless-N with speeds up to 300Mbps
  • 1 year extended warranty

Please note - This router requires an external modem for ADSL connections. Add the D-link modem to your cart located in our 'networking' section.

Please note -  This router requires an external modem for FTTC connections. Add the FTTC modem left by your broadband supplier OR order 1 x TG588v v2 router and request bridge mode.

*Disclaimer-

 Any products under the “Refurbished” category are in fact second hand products that have, at some point, been returned to ourselves.

All products have been tested within our offices and are functional, if any issues occur please contact our support team.

Some of the available units no longer contain original packaging. Please contact our sales team for more information on this and/or any other refurbished unit.

Write a review

Please login or register to review


Your go everywhere office...

iOS CompatibilityiOS 8.0 or above (Compatible with iPhone, iPad, and iPod touch)
Android CompatibilityGingerbread 2.3.3 or above





Learn more