Algo 8180 SIP Alerter
Algo 8180 SIP Alerter

Algo 8180 SIP Alerter

0/50
0 reviews Write a review
  • Brand: Algo
  • Product Code: 8180
  • Availability: In Stock
  • £318.00
  • Ex VAT: £265.00
SIP loud paging system with loud speaker - ideal for use in noisy environments
The Algo 8180 SIP Alerter is an excellent Tannoy and paging system designed to work with all SIP based IP PBX phone systems. It has two main uses, the first is as a loud ringer for use in places such as garages and warehouses. The second use is as a paging and intercom system. It can operate in both these modes at the same time by appearing as two different extensions on your phone system at the same time.

The 8180 is just like an IP phone and registers as an end point with the SIP PBX phone system. It can then be included in a call group with other extensions so that it alerts people when their phone is ringing. Or the operator can simply page to the Algo 8180 and announce to the person they are required to answer the phone.

The 8180 is equipped with a high efficiency integrated amplifier and tuned high quality loudspeaker. It is typically eight times louder than a telephone speaker. Several audio files are pre-loaded into the 8180 internal memory for ring sounds but users may also record or upload custom audio files, music, sound effects eg dogs barking, or other voice announcements.

Ambient noise monitoring
The advanced features of the 8180 include SoundSureTM technology which automatically adjusts loud ring and loudspeaker volume to compensate for background ambient noise. Ideal for variable noise environments (restaurants, workshops, classrooms, etc.), SoundSureTM ensures that ringing or paging is always heard but not unnecessarily loud.

Applications / Usage scenario
Loud Ringer in noisy or variable noise environments (classroom, restaurant, machine shop)
Voice Paging (warehouse, workshop)
Outdoor ringing or paging
Multi-cast wide area notification 

Write a review

Please login or register to review


Your go everywhere office...

iOS CompatibilityiOS 8.0 or above (Compatible with iPhone, iPad, and iPod touch)
Android CompatibilityGingerbread 2.3.3 or above





Learn more