Grandstream GXP 2170

Grandstream GXP 2170
Grandstream GXP 2170

Grandstream GXP 2170

0/50
0 reviews Write a review
  • Brand: Grandstream
  • Product Code: GXP2170
  • Availability: Out Of Stock
  • £117.60
  • Ex VAT: £98.00

VoiceHost no longer endorses Grandstream Phones, however please follow the link below for our recommended phones -

https://store.voicehost.co.uk/snom


NOTE: A Power Supply (UK PSU) is included with this phone.

The GXP2170 is a powerful enterprise-grade IP phone that is ideal for busy users who handle high call volumes. This top-of-the-line Enterprise IP Phone features up to 12 line keys/line appearances and 6 SIP accounts using a 4.3 inch color display LCD and full HD audio. It features up to 48 digital, on-screen speed dial/BLF keys to help users be more productive and efficient. The GXP2170 supports the fastest possible connection speeds with dual Gigabit network ports, features integrated PoE and includes built-in Bluetooth for syncing with mobile devices and Bluetooth headsets. This Enterprise IP phone can connect to up to four GXP2200 EXT modules with LCD display to access up to 160 speed dial/BLF contacts. The GXP2170 is the perfect choice for enterprise users looking for a top-notch executive IP phone with advanced functionality. As all Grandstream IP phones do, the GXP2170 features state-of-the-art security encryption technology (SRTP and TLS). The GXP2170 supports a variety of automated provisioning options, including zero-configuration with Grandstream’s UCM series IP PBXs, encrypted XML files and TR-069, to make mass deployment extremely easy.

Features:

    12 lines, 6 SIP accounts, 5 soft keys and 5-way voice conferencing
    48 on-screen digitally customizable BLF/speed-dial keys
    4.3 inch (480x272) color-screen LCD
    Dual Gigabit ports, integrated PoE
    Integrated Bluetooth
    Supports up to four GXP2200EXT Modules for BLF/speed-dial access to up to 160 contacts


Write a review

Please login or register to review


Your go everywhere office...

iOS CompatibilityiOS 8.0 or above (Compatible with iPhone, iPad, and iPod touch)
Android CompatibilityGingerbread 2.3.3 or above





Learn more